11 « 1.2.3.4.5.6.7.8.9.10.11.12.13.14.15.16.17.18.19.20.21.22.23.24.25.26.27.28.29.30.31.» 01

TrexpapaのRCヘリ奮闘記

共に空ものラジコンにハマっている仲間達との奮闘記です。

スポンサーサイト 

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
--/--/-- --. --:-- | trackback: -- | comment: -- | edit

110814 PHOENIX ICE壊れた? 

T-REX500に積んでるPHOENIX ICEのLOGがおかしい。

LOGはあんまり読み出ししないんですですけど、数日前に久しぶりに読み出してみました。
すると、電流値がやたら低いんです。

なので、クリアして、昨日のフライトで確認することにしました。

昨日のLOGがこれです。
※ギア比やkv値はminiPROTOSの値なので、回転数は無視して下さい。
110813 T-REX500
3Dやってる時以外は電流が10A以下!
正常な時は、ホバ時で18A程度でした。
0Aの時もあるし・・・こんなんありえない\(◎o◎)/!
電流以外は問題なく採れてそうなんですよね。

原因はいったいなんなんでしょう・・・。
ファームウェア?
壊れた?


ちなみに、同じファームウェアのminiPROTOSのLOGがこれです。
110813 miniPROTOS-1
電流も問題なく採れてます。

最後のセッションのみのがこれ。
110813 miniPROTOS-2

やっぱ、500のPHOENIX壊れてるんかなぁ・・・。
お尻がピクピクするのは回転ムラのような気もするし・・・。

いっぺん、モトさんに相談してみよう(^^)
2011/08/14 Sun. 17:26 | trackback: 0 | comment: 4edit

この記事に対するコメント

No title

こんにちは~

見ても、よくわからず

今後の、勉強が必要です 私は(>_<)

500の苦しんでますね~

オフミの時もそうでしたけど

こうゆう事に直面していない私は

幸せ者ですね!

Markfeel #- | URL | 2011/08/14 17:43 * edit *

No title

マクリン、こちでもまいど~~~ん(^^)/

見ても分からんって?
持ってるくせに(;一_一)

それに、これはそんなに難しくないやん。
同じ色の目盛とグラフを見たらいいだけ!!

ま、マクリンも近いうちに不調の波に飲み込まれるから安心しといて(^_-)-☆

Trexpapa #- | URL | 2011/08/14 17:57 * edit *

No title

こんばんは~~(^^)

ほお~~、確かに低いですね~~!

でも、これって僕も最初にICE使い始めたときこのくらいでしたよ!当時パパリンに「低すぎる~~」って指摘されたの覚えてます・・・

え~~と、確かこの時でしたかね~~???
http://moguranonegoto.blog101.fc2.com/blog-entry-115.html

でも当時機体は絶好調で、その後ログ(電流値)も普通に10~20Aくらい出るようになったような・・・?

そ~いえばLITEにしてからログ見てないな・・・後で見てみよっと(^^;)

モグラ #- | URL | 2011/08/14 22:20 * edit *

No title

モグリン、そんなコメしてたねぇ。

で、なんで電流値が上がったんやったけ?

でも、今回の僕のは飛んでるのに0Aやからね(>_<)

Trexpapa #- | URL | 2011/08/14 23:05 * edit *

コメントの投稿
Secret

トラックバック
トラックバックURL
→http://trexpapa.blog55.fc2.com/tb.php/419-a876537a
この記事にトラックバックする(FC2ブログユーザー)

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。