11 « 1.2.3.4.5.6.7.8.9.10.11.12.13.14.15.16.17.18.19.20.21.22.23.24.25.26.27.28.29.30.31.» 01

TrexpapaのRCヘリ奮闘記

共に空ものラジコンにハマっている仲間達との奮闘記です。

スポンサーサイト 

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
--/--/-- --. --:-- | trackback: -- | comment: -- | edit

130113 iPadケース新調 

初めてApple純正のアクセサリーを買いました。
だって・・・高いもん・゚・(゚`Д´゚)・゚・

でも、1月2日限定でセールをやってたのでついつい(~_~;)
だって、¥1000以上安くなってましたからね~(^^)

iPadケースです。
俗に言う「風呂蓋」ってやつですね。
僕は裏も保護したい派なので、カバーじゃなくてケースを買いました。

本当は本革製がいいけど、ケースはポリウレタン製しかなく・・・耐久性が・・・。

早くに届いてたんですけど、今日ようやく装着しました!
iPad(第3世代)にはピッタリフィット!!


表は風呂蓋。

裏には、無料で名前も入れてもらえるんです~ヾ(@⌒ー⌒@)ノ


流石に純正だけあって、造りは非常に良いですね。



右のが今まで使ってたYoobaoのケースです。
厚みのあるソフトな本革製で、メッチャしっくりきてました。


ま、暫らく、こいつでいってみますかね!
2013/01/13 Sun. 16:33 | trackback: 0 | comment: 10edit

この記事に対するコメント

ちょっと教えてください。

ぱぱりん。お久しぶり。かずべいです。
記事違いですが、ちょっと教えて欲しい事がありまして、前に3GXをVer3.0にアップグレードした記事がありましたが、私も同じくT-REX500でやって見たんですが、ちょっとおかしな事になりまして・・・
機体は水平な所において実験しています。
モーターを回して見てスティックを操作すると、エルロン側はスティックをセンターに戻すとスワッスも水平に戻りますが、エレベーター側はスティックを戻してもスワッシュがそのままで傾いたままになるんです。
そのままモーターを止めると水平に戻ります。つまりモーターが回っている間はエレベーターの水平は自分で調節して戻さないといけない状態になってしまいました。
また始末の悪いことに、いったんVer3.0にしたらダウングレードしても先ほどの症状は元には戻らなくなってしまいました。
パパリンのところはどんな感じですか?
久しぶりで長文すみませ~ん!

かずべい #- | URL | 2013/01/19 18:13 * edit *

かずべいさん、お久です(^^)

ん~・・・なんでしょうねぇ。
モーターを回さない状態でしたら、水平に戻るんですよね?
モーター回した時にサーボが変な動きをする場合、よく言われるのは「ノイズ」ですけど、原因を切り分けるために、一度配線回しを変更してみたりするのも一つですね。

ちなみに、書き換えた後、基本設定を全部やり直しました?
特に再調整する必要がなくても、一通りやっておかないとスワッシュが傾いたりしたことはありました。

僕の症状は、電源入れてそのまま何も操作せずに放置していると、たまにスワッシュサーボが、ピクッ!・・・・・・ピクッ!と動く状態でした。

Trexpapa #- | URL | 2013/01/20 10:26 * edit *

ぱぱりん。早速お返事ありがとうございました。
じゃあパパリンの所では、モーターが回っていてもちゃんと水平に戻るんですね。もう一人3GXにすごい詳しい方がいてはるので、聞いて見たらそれで正常だと言うんです。
どっちが正解か分からなくなりました。
ちなみに私の所でもサーボのピクツキはありました。
ちょっと信頼性に欠ける3GXですね・・・・
とりあえずありがとうございました。

かずべい #- | URL | 2013/01/20 11:50 * edit *

かずべいさん、もしかしたら認識の食い違いがあるかもしれません。

3軸の場合、3GXも含めてですけど、ニュートラルに戻したからといって、スワッシュはすぐに水平には戻りません。
が、暫くすると水平には戻ります。
3GXの場合、Swashplate Level Speedでその戻りの速さを変更できます。

エルロンもエレベーターも、戻るスピードは同じです。

かずべいさんの場合、エレベーターとエルロンの戻るスピードが違う、エレベーターが戻らない、というのは正常じゃないと思いますね。

Trexpapa #- | URL | 2013/01/20 14:46 * edit *

ぱぱりん。こんばんは。
やっぱりそうですか。そうですよね。どう考えてもおかしいと思っていました。
でも、3台やって見ましたが、全てが同じ症状なのは何故でしょうね。
何か皆さんと違うところがあるんでしょうね。スロットルキャリブレーションのやり方とかがちょっとくさいと思っているんですが・・・
もちろんですが、VerUPの後は全て初期設定もやっています。
もうちょっとリサーチして見ます。ありがとうございました。

かずべい #- | URL | 2013/01/20 17:45 * edit *

ぱぱりん。こんばんは。
いきなり解決しました。スロットルの開度が少なすぎたため、スワッシュが反応していなかったみたいです。
少し多めにスロットルを開けてみたら、いきなり素直に動き出しました。
あ~~す~っとしました!!
とりあえずご報告と、お礼まで。
ありがとうございました。

かずべい #- | URL | 2013/01/21 23:46 * edit *

かずべいさん、「スロットルの開度が少なすぎたため、スワッシュが反応していない」なんてことあるんですか?
というか、それでOKなんでしょうか?
回して確認したことはないからなんとも言えませんけど、なんか解せんですね。

Trexpapa #- | URL | 2013/01/22 07:59 * edit *

ぱぱりん。こんばんは。
パパリンのおっしゃる通りでした。今日帰ってきてビデオを撮ろうと思って、再度動かして見たらやっぱり水平に戻りません。
おっしゃる通りスロットルの開度でスワッシュの動きが変わる事自体おかしいですよね。
結局また振り出しに戻りました。(あ~あ~あ~!!!)
またリサーチして見ます。

かずべい #- | URL | 2013/01/22 19:34 * edit *

かずべいさん、3台とも同じ症状になるってのが腑に落ちないとこですね。
ただ、戻らないにしても、エレベーターだけってのはおかしいと思いますし・・・。
あと、回してるだけの動きってのは、静止状態と違いが出るのかってのは正直分かりませんです。

Trexpapa #- | URL | 2013/01/22 21:50 * edit *

そうなんですよ。最初は3台ともVer2.0だったみたいで、いきなりVer3.0にしたせいかなと思って、一度Ver1.0に戻して順番にUPGして見たんですが駄目でした。今の状態はスロットルの開度やタイミングで正常に動いたりしていますので、やっぱり最初にやるスロットルキャリブレーションに問題があるのかなと考えています。
でもなかなかうまく行かなくて・・・
しかも3台とも同じ症状で・・・
悩みます。(ショボーン)

かずべい #- | URL | 2013/01/22 22:26 * edit *

コメントの投稿
Secret

トラックバック
トラックバックURL
→http://trexpapa.blog55.fc2.com/tb.php/608-95dfc6ef
この記事にトラックバックする(FC2ブログユーザー)

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。